Eberspächer-Standheizung funzt nicht ...

Alles was sonst noch am Transit mit Technik zu tun hat

Moderator: Highlander

Antworten
Nachricht
Autor
Bernd O.
Transit-Anfänger
Beiträge: 103
Registriert: Di Sep 24, 2013 8:49 am
Wohnort: Vlotho/Exter

Eberspächer-Standheizung funzt nicht ...

#1 Beitrag von Bernd O. » Mo Apr 14, 2014 8:16 pm

In meinem MK2-Feuerwehr ist eine Standheizung verbaut. Das Ding zündet auf WARM (so wie die Automatik beim Gasherd) und schaltet danach ab. Da ich mich damit "sowas von überhaupt nicht" auskenne, hat vielleicht hier jemand einen heissen Tip???
Gruß Bernd
Bremsen macht die Felgen dreckig !

bartilla
Helferlein vom Admin
Beiträge: 236
Registriert: So Jul 16, 2006 9:58 pm
Wohnort: Berlin

Re: Eberspächer-Standheizung funzt nicht ...

#2 Beitrag von bartilla » Di Apr 15, 2014 12:02 pm

Benzin oder Diesel?
Außerdem haben die Standheizungen meist ein Typenschild. B1L oder D2L oder, oder....?
Läuft das Gebläse?

Es können unterschiedliche Gründe vorliegen:
1.
a) Die Heizung zündet
b) Es kommt heiße Luft raus.
c) Aber nach ca 3 Minuten schaltet die Heizung automatisch ab
Dann reagiert der Überhitzungsschalter. Entweder ist dieser defekt
oder die Brennkammer ist zugesetzt.
2.
a) Heizung zündet nicht
b) keine warme Luft
Dann zündet die Glühkerze nicht. Diese mal ausbauen. Meist ist die total verrostet und
verdreckt. Saubermachen oder eine neue kaufen.

Vorher würde ich mal checken, ob überhaupt ein Zündfunken anliegt und
ob die Benzinpumpe überhaupt fördert( man hört die Pumpe tickern ) bzw den Schlauch abziehen und schauen ob Benzin/Diesel gefördert wird.

Generell wird über das Steuergerät (der silberne Kasten) gecheckt ob benzin gefördert wird, der Zündfunke zündet, das Gebläse läuft und ob die Temperatur nicht zu heiß ist.
Wenn einer dieser Parameter nicht OK ist, schaltet das Steuergerät die Standheizung ab.
Bei mir war es eine zugequollene Benzinleitung. Die Pumpe konnte kein Benzin fördern und die Glühkerze wurde immer gezündet. Diese wird dann zu heiß und die Heizung wird abgeschaltet.
Anderseits wenn nicht gezündet wird und Benzin gefördert wird, läuft Benzin in die Brennkammer und dann wird auch über das Steuergerät abgeschaltet.

Alles klar?

Dirk

Bernd O.
Transit-Anfänger
Beiträge: 103
Registriert: Di Sep 24, 2013 8:49 am
Wohnort: Vlotho/Exter

Re: Eberspächer-Standheizung funzt nicht ...

#3 Beitrag von Bernd O. » Di Apr 15, 2014 12:49 pm

Hallo Dirk,
Besten Dank erstmal .... :up: :up: :up:
Ist ein Benziner ...
Ich werde die Liste mal abarbeiten (angefangen bei der Spritleitung).
Gruß Bernd
Bremsen macht die Felgen dreckig !

truckhunter
Transit-Anfänger
Beiträge: 90
Registriert: Mo Mai 28, 2012 7:47 pm
Wohnort: 90765 Fürth
Kontaktdaten:

Re: Eberspächer-Standheizung funzt nicht ...

#4 Beitrag von truckhunter » Di Apr 15, 2014 3:05 pm

Hi, es gibt noch eine weitere Fehlerquelle.

Bei einem früherem LKW war die Standheizung unter dem Bett verbaut. Im Laufe der Jahre haben sich von meinem Vorbesitzer Haare und anderer Unrat vor dem Luftansauggitter gesammelt und somit die Luftzufuhr eingeschränkt. Folge: die STANDHEIZUNG hat sich nach kurzem Anlaufen wieder abgeschaltet.

Über prüfe also mal die Luftzufuhr.
Gruß Fred


Es gibt Tage, da verliert man;
und es gibt Tage, da gewinnen die Anderen

miguel
Vielschreiberling
Beiträge: 975
Registriert: So Jul 09, 2006 8:14 am

Re: Eberspächer-Standheizung funzt nicht ...

#5 Beitrag von miguel » Fr Apr 18, 2014 11:43 pm

Den LKW Fehler kann man aber bestimmt ab Geruch erkennen, Hmm lecker :bäh: :bäh: :bäh: :bäh:

truckhunter
Transit-Anfänger
Beiträge: 90
Registriert: Mo Mai 28, 2012 7:47 pm
Wohnort: 90765 Fürth
Kontaktdaten:

Re: Eberspächer-Standheizung funzt nicht ...

#6 Beitrag von truckhunter » Sa Apr 19, 2014 1:29 pm

miguel hat geschrieben:Den LKW Fehler kann man aber bestimmt ab Geruch erkennen, Hmm lecker :bäh: :bäh: :bäh: :bäh:
Du hast offensichtlich noch nie eine Standheizung in einem LKW gesehen.
Hinter den Sitzen ist das Bett verbaut, wenn man dieses hochklappt hat man einerseits Stauraum und anderseits auch die Standheizung (Luftheizung). In meinem Fall hat der vorherige Fahrer wenig auf Sauberheit in der Fahrzeugkabine geachtet. Es hat sich also eine Menge Staub in den besagten Staukästen unter dem Bett angesammet. Wie man allerdings wochenlang hier arbeiten kann, ist mir ein Rätsel.
Das Nichtfunktionieren der Standheizung hat nichts mit Geruchsbelästigung zu tun, sondern aufgrund der verschmutzen Ansaugleitung konnte diese nicht eingeschaltet werden.
Gruß Fred


Es gibt Tage, da verliert man;
und es gibt Tage, da gewinnen die Anderen

Mk3DI
Transit-Anfänger
Beiträge: 132
Registriert: So Jan 06, 2013 9:06 am
Wohnort: 90592-Schwarzenbruck
Transit-Typ: MK3

Re: Eberspächer-Standheizung funzt nicht ...

#7 Beitrag von Mk3DI » Sa Apr 19, 2014 5:25 pm

Hallo Jungs,
nicht nur die Luftzufuhr kann zu sein ....
sondern auch der Auspuff .Hatte ich schon ,da haben mir ganz Fleißige Wespen den zugezimmert...
Gruß Heiko
Fuhrpark :auto: Fiesta Mk1+2:XR2 Bj82-88 - Mk3:1,6Turbo,1,8D,XR2i,1,4S :d Bj89-96 Capri 2,8i+2,3GT,Transit 2,5Di u.v.m. :irre:

Tommy-THW
Transit-Lehrling
Beiträge: 161
Registriert: So Sep 25, 2011 8:56 pm
Wohnort: Mannheim-Scharhof
Transit-Typ: MK-3
Kontaktdaten:

Re: Eberspächer-Standheizung funzt nicht ...

#8 Beitrag von Tommy-THW » So Mai 01, 2016 8:31 pm

Hallo Jungs,
ein guter Tipp
1 x im Monat die Standheizung laufen lassen für ca. 30 min.

Gruß Tommy
Ich und meine Transe sind die besten Freunde und Retten jeden tag die Welt

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast