Fehlersuche: aufgerüsteter Zuheizer

Alles was sonst noch am Transit mit Technik zu tun hat

Moderator: Highlander

Antworten
Nachricht
Autor
Bupo
Transit-Baby
Beiträge: 13
Registriert: Fr Jan 11, 2019 7:42 am
Transit-Typ: MK6

Fehlersuche: aufgerüsteter Zuheizer

#1 Beitrag von Bupo » Do Jan 17, 2019 9:25 am

Servus zusammen,

bei meinem MK6 (Bj.03) wurde vom Vorbesitzer (Behörde) der Zuheizer aufgerüstet.

Verbaut ist folgendes Bedienelement:
Standheizung_Miniuhr_Bild.jpg

Beim Starten gibt es ein kurzes Geräusch, ich denke von der Dosierpumpe. Das hört aber sofort wieder auf.
Anschließend passiert gar nichts mehr.

Starter- und Versorgerbatterie habe ich bereits erneuert, auch bei laufendem Motor passiert nicht mehr.

Jetzt bin ich auf der Suche nach der Sicherung für den Zuheizer. In meiner Boardmappe ist hierzu nichts zu finden.
Alle Sicherungen die ich gefunden habe (Motorraum, Armaturenbrett rechts) habe ich durchgemessen, alles i.O..

Könnt ihr mir sagen wo die Sicherung normalerweise zu finden ist?
Gibt es noch mehr Sicherungskästen als die von mir genannten?

Lässt sich ein geperrter Zuheiter im Transit "einfach" wieder entsperren?

Grüße

Tim
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Highlander
Site Admin
Beiträge: 1510
Registriert: Mi Jul 05, 2006 8:12 pm
Wohnort: Gaimersheim
Transit-Typ: MK1 V6
Kontaktdaten:

Re: Fehlersuche: aufgerüsteter Zuheizer

#2 Beitrag von Highlander » Do Jan 17, 2019 10:56 am

ich vermute mal das es ein mechanischer fehler ist,
hatte selber vor kurzem das problem das sie entweder extrem laut oder gar nicht ging.
es war dann der ventilator der da verbaut ist, der hatte im elektromotor einen lagerschaden, gibts als ersatzteil und kann mann wechseln.

sollte aber überhaupt keine geräusche zu hören sein ausser die dosierpumpe dann liegt es nicht an einer sicherung, denn die pumpe wird ja vom zuheizer angesteuert, wenn die also keinen strom hätte dürfte das ganze system nicht laufen.

das eigentliche steuergerät sitzt in dem zuheitzer, das regelt alles, es ist auch eine glühkerze und ein sog. flammwächter verbaut, die könnenn gerne auch mal verrust sein

um welchen hersteller handelt es sich dabei? eberspächer, webasto? auf dem zuheitzer ist auch ein datenaufkleber wo die genaue bezeichnung draufsteht
V6 - Die geilste Art Benzin zu verbrennen.
|o|\/|o|
|o|\/|o|
|o|\/|o|

Bupo
Transit-Baby
Beiträge: 13
Registriert: Fr Jan 11, 2019 7:42 am
Transit-Typ: MK6

Re: Fehlersuche: aufgerüsteter Zuheizer

#3 Beitrag von Bupo » Do Jan 17, 2019 12:36 pm

Danke schon mal, Highlander.
Sollte eine Eberpächer sein.

Ich hab mich noch ein bisschen bei youtube umgeschaut, da gibt es ja einige Videos wie der Zuheizer an sich laufen sollte.
Das Geräuch ist nicht die Pumpe, sondern der Zuheizer der startet also der Ventilator.

Hier im Video bei 21:51 zu hören. Danach passiert nichts mehr.
https://www.youtube.com/watch?v=YzUK_MnE8go

Von der Dosierpumpe ist also nichts zu hören, ich werde jetzt mal den Strom an der Pumpe selber messen, also was da ankommt.
Normalerweise sollten hier ja pulsartig 12V ankommen, wenn ich keinen Denkfehler drin habe. :idee:

Josef
Transit-Profi
Beiträge: 284
Registriert: Mi Jul 05, 2006 8:24 pm
Wohnort: Brannenburg

Re: Fehlersuche: aufgerüsteter Zuheizer

#4 Beitrag von Josef » Do Jan 17, 2019 6:06 pm

Servus,
die Ebers haben auch Diagnose die ausgelesen werden kann, zu 99% dürfte bei dir wie bei mir damals der Verbrennungslüftermotor die Ursache sein.
Dann macht die eine Zwangsnotabschaltung. Dürfte günstiger sein eine gebrauchte einzubauen als die alte zu reparieren.
Ursache: Der Zuheizer rotzt sich voll wenn man nach dem Zuheizen nicht fährt bis er sauber gebrannt ist. Jede Kurzstrecke addiert sich im Schlotz und dann ist irgendwann Sense.
Der Nachlauf, wenn du abstellst, ist nicht zum sauberbrennen sondern nur zum Abkühlend des Verbrenners.
Es wird ohnehin gesagt dass die Webastos besser als die Eberspächer sein sollen.
Übrigens nullt sch der Speicher wenn du die Batterie eine Zeit lang abklemmst, aber dann beginnt das Spiel nur von vorne.
Obacht, Radio Code, denn musst du dann auch neu eingeben !
Gruss Josef
Für einen neuen Monitor oder Laptop oder Tablett bitte hier ------> ( O ) <------------ bohren :-)

Bupo
Transit-Baby
Beiträge: 13
Registriert: Fr Jan 11, 2019 7:42 am
Transit-Typ: MK6

Re: Fehlersuche: aufgerüsteter Zuheizer

#5 Beitrag von Bupo » Fr Jan 18, 2019 7:38 am

Danke Joseph.

Ich hatte gestern die Chance auf die Bühne zu fahren.
Endlich weis ich, mit wem ich es zu tun habe. :d
Verbaut ist eine Eberspächer D5WSC.

Ich werde die Batterie mal etwas länger trennen und schauen ob sich was ändert.
Ansonsten überlege ich den Zuheizer rauszuwerfen und auf eine Planar 2d umzusteigen.

edit: Ich hab mich gerade mal bei eba* Kleinanzeigen umgeschaut.
Genralüberholte Geräte gibt es ab 300€, weniger als ich dachte.

Jetzt frage ich mich, wie ich sicher gehen kann, dass es wirklich am Gerät selber liegt?!
Was kann ich prüfen, dass ich mir "sicher" sein kann, dass der Fehler nicht woanders her kommt? 12V kommen an, das habe ich geprüft.

Highlander
Site Admin
Beiträge: 1510
Registriert: Mi Jul 05, 2006 8:12 pm
Wohnort: Gaimersheim
Transit-Typ: MK1 V6
Kontaktdaten:

Re: Fehlersuche: aufgerüsteter Zuheizer

#6 Beitrag von Highlander » Fr Jan 18, 2019 9:05 am

sicher sein kann man nie, nur wenn man tauscht oder selber repariert

solltest du eine generalüberholte kaufen, darauf achten das sie auch für den ford transit oder wenn eine universelle verbaut wurde auch eine solche gekauft wird.
denn die bezeichnung D5WSC ist bei allen gleich, der unterschied liegt am eingebauten steuergerät, da haben die verschiedensten autohersteller ihre eigenen vorgaben.
andere steckerverbindungen, kabellänge, software, das weiß ich, weil ich letzte woche erst mit einem kompetenten mann bei eberspächer telefoniert habe.

ersatzteile sind vom gerät her alle die gleichen, nur eben das steuergerät ist anders, kann man aber leicht umbauen, sind nur 8 schrauben
V6 - Die geilste Art Benzin zu verbrennen.
|o|\/|o|
|o|\/|o|
|o|\/|o|

Bupo
Transit-Baby
Beiträge: 13
Registriert: Fr Jan 11, 2019 7:42 am
Transit-Typ: MK6

Re: Fehlersuche: aufgerüsteter Zuheizer

#7 Beitrag von Bupo » Fr Jan 18, 2019 9:33 am

Das ist klar, deswegen hatte ich sicher auch in "" gesetzt.

Die angebotenen passen nicht für den Transit. Aber ein Händler har mit eine Reparatur zum Festpreis von 243€ angeboten.
Mal schauen

Jetzt prüfe ich zuerst die Pumpe, sollte diese auch funktionieren baue ich das ganze Ding mal aus und schau es mir genauer an.
Hier habe ich eine Reparaturanleitung gefunden, vielleicht hilft das ja in Zukunft anderen Usern.
https://www.motor-talk.de/forum/aktion/ ... tId=734977

Bupo
Transit-Baby
Beiträge: 13
Registriert: Fr Jan 11, 2019 7:42 am
Transit-Typ: MK6

Re: Fehlersuche: aufgerüsteter Zuheizer

#8 Beitrag von Bupo » Do Jan 24, 2019 1:47 pm

Ende der Geschichte, ich war beim Bosch-Dienst und hab den Fehlerspeicher auslesen lassen.
Das Gebläse in Zuheizer scheint defekt zu sein.

Neuteil kostet bei Ford 1.800€ :warn:
Im Netz ist sie nicht unter 900€ zu finden.

Falls ich es vor der reise noch schaffe, den Zuheizer auszubauen schraub ich ihn mal auf und schau ob ich was retten kann.
Leider wird die Zeit knapp.

Josef
Transit-Profi
Beiträge: 284
Registriert: Mi Jul 05, 2006 8:24 pm
Wohnort: Brannenburg

Re: Fehlersuche: aufgerüsteter Zuheizer

#9 Beitrag von Josef » Do Jan 24, 2019 7:09 pm

Servus, genau wie ich vermutet hatte.
Ist schon irre, da bauen die Spritspardiesel mit maximaler Energieausbeute die so wenig Abwärme erzeugen dass ich "zuheizen" muss um es innen gut warm zu bekommen. Dann aber bauen die diese Zuheizer so bescheuert dass die Stunden benötigen um sich freizubrennen. Also wenn du nicht bei niedrigen Temperaturen 100te Kilometer schrappst beim Zuheizen schlotzt dir das Dingens total voll.
Bei uns wollte ein Nachbar sogar mal die Feuerwehr rufen weil der Zuheizer im Nachlauf geraucht hat wie eine 60er Jahre Heizung :-)
Toi toi beim Rep-Versuch.
Gruss Josef
Für einen neuen Monitor oder Laptop oder Tablett bitte hier ------> ( O ) <------------ bohren :-)

Highlander
Site Admin
Beiträge: 1510
Registriert: Mi Jul 05, 2006 8:12 pm
Wohnort: Gaimersheim
Transit-Typ: MK1 V6
Kontaktdaten:

Re: Fehlersuche: aufgerüsteter Zuheizer

#10 Beitrag von Highlander » Sa Jan 26, 2019 12:47 pm

man kann das gebläse einzeln kaufen, ist eigentlich gar kein großer akt das zu wechseln,
man braucht einen "Dichtungssatz" wobei man nur eine Dichtung von 2 braucht, im ausgebauten zustand der Heizung ist es allemal besser als im eingebauten.
ist kein hexenwerk, man muß nur aufpassen bei zusammenbauen das kein kabel die motorwelle blockiert im unteren bereich, so hatte ich es nämlich und musste es 3x zerlegen bis ich draufkam.
evtl. komm ich an ein neues ran wenn du willst
V6 - Die geilste Art Benzin zu verbrennen.
|o|\/|o|
|o|\/|o|
|o|\/|o|

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast