Webervergaser

Alles über den Transit Baujahr 1965 bis 1985

Moderator: Highlander

Nachricht
Autor
Hammy1708
Transit-Frischling
Beiträge: 23
Registriert: Fr Mär 20, 2015 9:52 am
Wohnort: Lübeck

Re: Webervergaser

#11 Beitrag von Hammy1708 » Fr Apr 14, 2017 4:31 pm

ich ärgere mich auch gerade mit dem Vergaser rum... hatte meinen Mk2 in der Werkstatt, den VV-Vergaser zwei mal ausbauen lassen, alles einstellen lassen, alles möglich tauschen lassen, aber er lief einfach nur stotterig, unruhig, viel zu fett etc. Nun ja, wir entschieden uns dann nun auch den WEBER 34 ICH einzubauen. Habe den Wagen nun gestern aus der Werkstatt abgeholt, mit der Aussage, dass er nun gut läuft und ich ihn noch einfahren müsste. Es ist nun aber so, dass er im Stand und wenig Gas wirklich gut läuft, viel ruhiger, aber wenn ich Gas gebe, dann fängt er an zu stottern und hat Fehlzündungen. Ich kann ihn also nur ganz langsam auf höhere Geschwindigkeiten bringen, sobald ich zu viel Gas gebe, wird es nichts... Da schon alles getauscht wurde, was man tauschen kann, bin ich auch etwas ratlos. Werde ihn am Dienstag wohl wieder zur Werkstatt bringen, oder habt ihr noch einen Tipp, was ich ausprobieren könnte? Bei dem Choke ist es auch ziemlich egal, er läuft nicht besser, wenn er gezogen ist, dann nimmt er das Gas auch nicht wirklich an, nur im Standgas fängt er an, höher zu drehen. Kann ich irgendwas kaputt machen, wenn ich ihn jetzt so weiter fahre, mit den ständigen Fehlzündungen?

Geissler Peter
Foren-Gott
Beiträge: 5136
Registriert: Mi Jul 05, 2006 9:51 pm
Wohnort: Ingolstadt
Transit-Typ: MK2

Re: Webervergaser

#12 Beitrag von Geissler Peter » Fr Apr 14, 2017 5:37 pm

Hammy1708 hat geschrieben:
Fr Apr 14, 2017 4:31 pm
ich ärgere mich auch gerade mit dem Vergaser rum... hatte meinen Mk2 in der Werkstatt, den VV-Vergaser zwei mal ausbauen lassen, alles einstellen lassen, alles möglich tauschen lassen, aber er lief einfach nur stotterig, unruhig, viel zu fett etc. Nun ja, wir entschieden uns dann nun auch den WEBER 34 ICH einzubauen. Habe den Wagen nun gestern aus der Werkstatt abgeholt, mit der Aussage, dass er nun gut läuft und ich ihn noch einfahren müsste. Es ist nun aber so, dass er im Stand und wenig Gas wirklich gut läuft, viel ruhiger, aber wenn ich Gas gebe, dann fängt er an zu stottern und hat Fehlzündungen. Ich kann ihn also nur ganz langsam auf höhere Geschwindigkeiten bringen, sobald ich zu viel Gas gebe, wird es nichts... Da schon alles getauscht wurde, was man tauschen kann, bin ich auch etwas ratlos. Werde ihn am Dienstag wohl wieder zur Werkstatt bringen, oder habt ihr noch einen Tipp, was ich ausprobieren könnte? Bei dem Choke ist es auch ziemlich egal, er läuft nicht besser, wenn er gezogen ist, dann nimmt er das Gas auch nicht wirklich an, nur im Standgas fängt er an, höher zu drehen. Kann ich irgendwas kaputt machen, wenn ich ihn jetzt so weiter fahre, mit den ständigen Fehlzündungen?

ist ne tolle aussage

wenn ne fuhre nicht vernünftig läuft"immer an den vergaser denken"
das son motor auch noch andere fehlerquellen hat,sollte man mal in betracht ziehen
vor allem,wenn mit "neuen" VERGASER das problem weiterhin besteht
gruß Peter

Wo ich heute nicht hinkomm, fahr ich morgen vorbei.

Highlander
Site Admin
Beiträge: 1470
Registriert: Mi Jul 05, 2006 8:12 pm
Wohnort: Gaimersheim
Transit-Typ: MK1 V6
Kontaktdaten:

Re: Webervergaser

#13 Beitrag von Highlander » Fr Apr 14, 2017 7:52 pm

ich tippe auf falscheinstellung des motors, zündzeitpunkt und co-einstellung, falschluft mal ausgeschlossen, es gibt ja den schönen beitrag von mir was man alles machen soll / kann um fehler am motor zu finden und zu beseitigen
V6 - Die geilste Art Benzin zu verbrennen.
|o|\/|o|
|o|\/|o|
|o|\/|o|

dibru2
Transit-Anfänger
Beiträge: 106
Registriert: Mi Dez 23, 2015 7:06 pm
Wohnort: Schüpfheim CH
Transit-Typ: MK2
Kontaktdaten:

Re: Webervergaser

#14 Beitrag von dibru2 » Fr Apr 14, 2017 8:11 pm

oldsmobil72 hat geschrieben:
Fr Apr 14, 2017 3:32 pm
mein vergaser ist so verbaut dass der gaszug hinten ist.
Sollte keine Rolle spielen. Ein Kollege von mir hat ihn auch andersrum verbaut. Bei mir kommt man einfach besser an die Einstellungsschrauben und an den Gaszug.
Wie schon gesagt: Ich hatte gleichzeitig auf elektronische Zündung gewechselt. Da musste der Zündzeitpunkt massiv geändert werden bis er absolut rund lief.
Ohne diese Nachstellungen hatte er sehr wenig Kraft im Berg und ebenfalls ein leichtes Stottern auf hoher Tourenzahl. Resp. kam nur relativ träge auf Touren.
Gruss, Bruno

Mein MK2: https://goo.gl/photos/t5z5FNAAZMyzPiwo9
---------------
Ford (D) Transit 130, MK2, Bj.1983, 2.0L OHC, zGG. 2800kg, Zwillingsbereifung,
mit RO.VE.R - Murena Alkoven-Aufbau

Geissler Peter
Foren-Gott
Beiträge: 5136
Registriert: Mi Jul 05, 2006 9:51 pm
Wohnort: Ingolstadt
Transit-Typ: MK2

Re: Webervergaser

#15 Beitrag von Geissler Peter » Sa Apr 15, 2017 8:06 am

ob konventionelle oder elektronische zündung
derzündzeitpunkt von 6°v.ot bleibt gleich
vorteil der elektr. das der schließwinkel konstant bleibt+somit auch keine änderung des zzp vor ot
gruß Peter

Wo ich heute nicht hinkomm, fahr ich morgen vorbei.

dibru2
Transit-Anfänger
Beiträge: 106
Registriert: Mi Dez 23, 2015 7:06 pm
Wohnort: Schüpfheim CH
Transit-Typ: MK2
Kontaktdaten:

Re: Webervergaser

#16 Beitrag von dibru2 » So Apr 16, 2017 8:22 am

Zugegeben bin ich wirklich kein gelernter Fachmann in diesem Gebiet, eher leidenschaftlicher Schrauber. An Zündungseinstellungen mache ich selber nichts.
Gut das wir da absolute Profis im Forum haben.
Aus deinem Beitrag, Peter, entnehme ich nun, dass ich den Weber vermutlich gar nicht hätte einbauen müssen. Sondern dass der Zzp schon vorher recht falsch eingestellt war (von meinem Vorbesitzer), und sich das eben erst beim 34ich richtig bemerkbar machte. Habe den alten Motocraft-Vergaser neu abgedichtet und mehrfach gereinigt. Aber der Leerlauf konnte gar nicht mehr eingestellt werden ohne dass der Motor dauernd ausging. Zuletzt lief er so fett, das man mir riet halt zwischendurch etwas Öl abzulassen. Ha Ha !
Man lernt nie aus... Jedenfalls musste der Zzp massiv nachgestellt werden.
Gruss, Bruno

Mein MK2: https://goo.gl/photos/t5z5FNAAZMyzPiwo9
---------------
Ford (D) Transit 130, MK2, Bj.1983, 2.0L OHC, zGG. 2800kg, Zwillingsbereifung,
mit RO.VE.R - Murena Alkoven-Aufbau

Geissler Peter
Foren-Gott
Beiträge: 5136
Registriert: Mi Jul 05, 2006 9:51 pm
Wohnort: Ingolstadt
Transit-Typ: MK2

Re: Webervergaser

#17 Beitrag von Geissler Peter » So Apr 16, 2017 10:36 am

es gibt für alles ne grundeinstellung
davon ausgehend tastet man sich gegf ans optimum heran

es gibt/gab immer solche freds über angebliche vergaserprobleme
deshalb der abarbeitsplan vom admin
wenn man das nicht beherzigt,muß man wohl oder übel die "auf verdacht austauschmethode"anwenden
und sollte einem zu denken geben:nach austausch irgendwelcher teile ohne änderung am fehlersyndrom,war dann wohl falsch

auch wenn ostern ist
eier suchen ohne welche zu verstecken macht wenig sinn
gruß Peter

Wo ich heute nicht hinkomm, fahr ich morgen vorbei.

dibru2
Transit-Anfänger
Beiträge: 106
Registriert: Mi Dez 23, 2015 7:06 pm
Wohnort: Schüpfheim CH
Transit-Typ: MK2
Kontaktdaten:

Re: Webervergaser

#18 Beitrag von dibru2 » So Apr 16, 2017 11:59 am

Darfst es nicht so verstehen das ich scharf auf Austausch- und Neuteile bin. Im Gegenteil. Da wird zuerst lange getüftelt und repariert.
Sind wir ehrlich: Suchst du einen Garagisten der sich mit alten Transen noch auskennnt, musst du dich nach alt und grauen Mechaniker umsehen und nach Buden in denen die Arbeiter noch mit dreckigen Händen und Kleider rumlaufen - Sowas stirbt langsam aus! Erst kürzlich bei der Bremsprüfung hat mich ein Lehrling nach dem Diagnoseanschluss gefragt.
Bis heute bin ich mir über den Verbau des Webers nicht reuig. Kaum zu glauben das der Mostverbrauch um gut 6L zurückging!
Den alten Apfel habe ich aber zur Sicherheit noch fein säuberlich zur Seite gelegt.
Gruss, Bruno

Mein MK2: https://goo.gl/photos/t5z5FNAAZMyzPiwo9
---------------
Ford (D) Transit 130, MK2, Bj.1983, 2.0L OHC, zGG. 2800kg, Zwillingsbereifung,
mit RO.VE.R - Murena Alkoven-Aufbau

Transitoli
Transit-Anfänger
Beiträge: 68
Registriert: Do Apr 23, 2009 12:08 pm
Wohnort: Hamburg

Re: Webervergaser

#19 Beitrag von Transitoli » Sa Mär 21, 2020 10:48 pm

Tja, ist lange her. Aber wurde der Fehler nun am Ende gefunden? Lag es an der Zündung?
Mehr Speed durch höhere Geschwindigkeit!

*MK4, Bj.98, 114PS, Benziner (LPG)*
*FK 1250, Bj.63, 55PS, Benziner*

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste